Topic: LSblur issue

Hey guys, today I tried to us LSblur with my theme and I got this error:

 Error: Could not load module.
This is likely a case of a missing C Run- Time Library or other dependency.

I've downloaded all the visual run-times, so thats not a issue here.
How do I fix it?


Re: LSblur issue

are you using a non official release of LiteStep? i think only alur(module creator) can solve this. it already happened here:
read the post number 8

3 (edited by alur 2012-09-17 22:46:55 pm)

Re: LSblur issue

Which version of LSBlur are you trying to load? Some of the older ones require visual c++ 2010 runtimes.

http://www.microsoft.com/en-us/download … px?id=8328

Also, what operating system are you using? I really need to figure out what is going on here hmm

Edit: If you are trying to run 0.4, could you give 0.3 a try and let me know if it will load?