Topic: litestep-2013-08-07 & xtaskbar issues

I have been trying to get all of the new builds of LiteStep running but I'm still out of luck

xTaskbar throws an error

I downloaded xTaskbar module from http://alurcard2.net/LiteStep/Modules/32bit
I replaces xPaintClass-1.00 with xpaintclass-j-1.0.zip from  http://alurcard2.net/LiteStep/Modules/32bit/

I tried installing: xStatsClass 1.1.7, xPopup 2.2, xTray 2.4, xTaskbar 2.3.4, xDesk 1.4, xLabel 4.4

I installed:

Visual C++ 2005 SP1 Redistributable
Visual C++ 2008 Redistributable
Visual C++ 2010 Redistributable
Visual C++ 2012 Redistributable
Visual C++ 2013 Preview Redistributable

But I still get an error.

The error Information say.

Invalid access to memory location.

I have 8 Gbytes of RAM
I use Windows 7 64 bit, LiteStep 32bit binaries + 32 bit modules


Re: litestep-2013-08-07 & xtaskbar issues

Win7 64bits + LiteStep 32 bits = error
Win7 64bits + LiteStep 64 bits = no error

Search for modules and visual c++ 64 bits version too (x64)

3 (edited by MrUlmo 2013-09-21 19:56:42 pm)

Re: litestep-2013-08-07 & xtaskbar issues

I can't find xTaskbar in 64bit, and "x" modules seem to be the only problem.
And I have installed C++ x64 too smile

I've had a look at the other threads, but I can't find any thing else i can try.

I'm trying to get 64bit running, I just found the documentation for "n" modules


Re: litestep-2013-08-07 & xtaskbar issues

MrUlmo and I have the same situation, so I put the system into Windows 7 32 bit, litestep main program version is 0807, module is 32 bit, but still the same situation , all of the module can't load From 0627 to 0807.