Topic: outlook 2010 popup


I'm using the latest (0.25.0 alpha) litestep via the Omar installer (has a very nice basic theme). Like all other shell replacements (I tested quite a few) I have the same problem. In outlook I use a proxy setting so I can use outlook to read my business email at home without having to setup a VPN connection. To do so it askes me to enter a username and password via a dialog screen. This screen isshown when using the standard windows explorer but it doesn't popup in other shells like litestep. Not hidden behind the outlook screen wich, when that should happen, can be workedaround by minimizing and restoring the screen.
When plugged in in my business network this is no problem, outllok only give a reminder in the statusbar and can connect via LAN to the exchange server immediatly, at home it is a real problem because the direct connection is not there and I cannot provide a username/password. This problem also occurs in older litestep builds, believe me, I tested that :-)

Anything I can do here to debug?




Re: outlook 2010 popup

Try enabling LSSetAsShell (it will make other things break, but it might fix this for you). I think it's in your personal.rc file


Re: outlook 2010 popup

i have a similar issue with PDFs they always appear in the background... but have never had that issue with outlook 2010

Litestep will never die.


Re: outlook 2010 popup

My guess is that it's probably the same issue as when additional information is required to connect to a wireless network. This window also doesn't appear in LS, only on accounts with explorer as shell.

LiteStep addict since b23. http://brembs.net